Log in or register to post comments

ARCore no longer supported on S9+

May 10, 2019 - 5:08am #1

Hello Vuforia devs,

after updating our project to Vuforia 8.1, ARCore stopped working. I checked the list of supported devices and I see the note for S9+ saying "ARCore Not Supported on Exynos".

I was wondering, why it is no longer supported? It worked fine with previous version of Vuforia.

I would also like to ask, if (and when) is S9+ going to be supported again.

We use Unity 2019.1.1f1, Vuforia 8.1.10 and ARCore 1.9.0.

 

Thanks for the answer.

 

ARCore no longer supported on S9+

May 10, 2019 - 1:34pm #2

Hello,

Thanks for the reminder. I just performed some testing with 8.1 SDK and ARCore 1.9 and found performance to be acceptable. This was not the case with earlier versions of ARCore.

I'll look to update the device profile to re-enable ARCore on these devices early next week. Thanks for your patience.

-Vuforia Engine Support

Log in or register to post comments