Log in or register to post comments

Black Screen with new device

October 20, 2015 - 4:00am #1

Hi,

I develop a crossplatform app using Unity, with most popular device it works fine, but with new device such Oneplus2 or Honor 7 , Vuforia can't load properly the camera driver and display a black screen ...

There is any chance that Vuforia fixing this issues?

 

 

Black Screen with new device

August 30, 2018 - 11:43pm #6

I am confirming that the issue is still in Vuforia 6.5.22. Any update in the newest versions?

Black Screen with new device

September 10, 2016 - 3:07pm #5

I know it is old topic, but I'm with a HUGE PROBLEM because some devides are working well and some aren't.

When I use ARCam with World center mode to First or Specific targes, it works well on all tested devices. However, when I change to Device Tracking, a lot of devices stop working and reports BLACK SCREEN.

I made a list with beta testers, as follows:

(OK) Samsung Galaxy S4 Mini - Android 4.4

(OK) Samsung Galaxy S2 - Android 4.0.4

(OK) Samsung Galaxy S4 - Android 5.0.1

(OK) Moto G4 Plus - Android 6.0.1

(OK) Samsung Galaxy S5  Android 6.0.1

(OK) LG K10 - Android 6.0

(OK) Moto G2 - Android 6.0

(Black screen) Samsung Galaxy Gran Prime Duos - Android 4.4.4

(Black screen) LG Volt TV - Android 5.0.1

(Black screen) Moto G1 - Android 4.4

(Black screen) Samsung Galaxy J5 - Android 5.1.1

(Black screen) Samsung Galaxy Gran Prime Duos - Android 5.0.2

(Black screen) Samsung A7 - Android 5.1.1

I am using Vuforia 5.5.9 and Unity 5.3.5f1 with latest Java SDK. HOW to solve this issue?

Black Screen with new device

November 5, 2015 - 6:54pm #4

If you run the ImageTargets 5.0.5 sample app and use the "stones" target, do you see the teapot augmentation tracking on top of a black background?

Black Screen with new device

November 3, 2015 - 2:29am #3

in the following line the information about this issue:

 

I developed a simple app with Unity3d that must to recognize 8 Image target and place the same content : an interactive video where user can view different story.

 

I used Vuforia 5.0 SDK with a payed "Classic"  Key 

Devices that I encoutered the problem : OnePlus2 (Android 5.1.1 + Oxygen 2.1.1) , Cubot X11 (Android 5.1) , Honor 7 (Android 5.0 + EMUI 3.1)

WORKING ON  : OneplusOne (CM 12.1) ,  Nexus5 (android 6.0) and Samsung devices

the problem is that when the app start,  when Vuforia must load the camera on the AR scene the screen still black , but with the UI of my apps

in such device it still black , in other devices you see the screen splitted in 2 triangles , one black and the other with a really blurry camera ..looks like is scaled and really without focus ...

 

any one have the same issues? 

 

Thanks

Black Screen with new device

October 29, 2015 - 9:42pm #2

Can you provide some additional details as outlined here:

https://developer.vuforia.com/forum/device-support/how-report-device-issue

 

Log in or register to post comments