Log in or register to post comments

Camara blackout with LENOVO ideapad A1

March 26, 2012 - 3:52am #1

Hello. I'm now trying the AR with Unity3D for Android phones and tablets.
but, I am now stuck in the problem below.

I ran a test with the sample below.
- vuforia-android-1-5-10.unitypackage
- vuforia-imagetargets-android-1-5-10.unitypackage

The sample works fine with "SAMSUNG Galaxy S"(display a 3D object on the marker).
But, the exact same sample wouldn't work with "LENOVO ideapad A1"(completely blackout after the Unity Logo) .

Both Android device seemes to have similar specs (both have front and back camera...)

I need to use AR on the "ideapad A1".
Does the camera functions depends on the android device?
Do someone know how to solve these kind of problems?

Re: Camara blackout with LENOVO ideapad A1

March 28, 2012 - 8:43pm #7

Wow! It works!!

Thank you, thank you very much!

Mucho

Re: Camara blackout with LENOVO ideapad A1

March 28, 2012 - 2:55pm #6

Okay, we've updating the device settings on our server. Please uninstall the app and try again. Make sure the device is connected to the internet.

Let us know if this resolves the issue, thanks!

- Kim

Re: Camara blackout with LENOVO ideapad A1

March 27, 2012 - 6:26pm #5

We're looking into this and will get back to you ASAP. Thanks,

- Kim

Re: Camara blackout with LENOVO ideapad A1

March 27, 2012 - 2:21am #4

>Try running the app with the device connected to the internet. If that isn't working, try deleting the app, putting the device in airplane mode, and reinstalling the app. Does that make a difference?

I tried this exactly, but it is always black...

Mucho

Re: Camara blackout with LENOVO ideapad A1

March 27, 2012 - 1:44am #3

Thank you for reply > Kim

Model No.: A1_07
Product name: IdeaPad_Tablet_A1_07 (model name 2228)
Android Ver: 2.3.4
Device Name: A1_07
Manufacturer: LENOVO
Kernel Ver.: 2.6.35.7
CPU: TI3622(1GHz)

Is this information enough?

Mucho

Re: Camara blackout with LENOVO ideapad A1

March 26, 2012 - 9:20pm #2

Let us know the exact model number of the device. You can find this in the Settings > About phone menu. Also let us know what Android OS version it is running.

Try running the app with the device connected to the internet. If that isn't working, try deleting the app, putting the device in airplane mode, and reinstalling the app. Does that make a difference?

Thanks,

- Kim

Log in or register to post comments