Log in or register to post comments

Camera does not Focus (Vuforia 9.3.3)

August 3, 2020 - 2:58am #1

Hi!

I'm currently working on an AR project that plays a video when a certain photo is recognized. I finally got everything to work after a few days but when I built the app on my Samsung S8+, the camera is very blurry. I even added a CameraFocusController code that multiple people have said to work on the ARCamera but the focus still doesn't work. I also tried different camera focus modes but still nothing worked.

Does anyone know why the camera fails to focus an how to fix this?

Your help is much appreciated. :)

BTW: I'm using Vuforia 9.3.3 and Unity 2019.4

Camera does not Focus (Vuforia 9.3.3)

November 15, 2020 - 4:49am #4

Same here

but worst, with Vuforia 9.5.4 the AR is not even appearing on Galaxy A20.

 

 

Camera does not Focus (Vuforia 9.3.3)

October 26, 2020 - 8:34am #3

Same here.

 

After i built the App in Unity - started the APK on my MobilePhone (OnePlus 8Pro) the Vuforia Camera is unfocused and blurry.

Any Idea what i should do here?

 

Camera does not Focus (Vuforia 9.3.3)

August 7, 2020 - 5:02am #2

Hi,

Could you please try our Core Sample app and let me know if the issue is reproducible?

Thank you.

Vuforia Engine Support

Log in or register to post comments