Log in or register to post comments

Camera Hanging...

June 8, 2012 - 5:19am #1

Hi,

I have been using Vuforia for a while now. However I am getting the following error more recently on my Asus Transformer TF101:

Quote:

com.qualcomm.QCARUnityPlayer Camera Error 1

Any suggestions as to why I am getting this? It does not cause the application to hang, just the AR Camera View.

Adam

Re: Camera Hanging...

June 12, 2012 - 12:34pm #6

Hello mimminito,

Can you tell me if the sample apps hang with the same error on your device?

Let me know,

-Peter

Re: Camera Hanging...

June 12, 2012 - 1:50am #5

I can confirm that this is occurring on two Asus Transformer TF101 Tablets...

Re: Camera Hanging...

June 11, 2012 - 1:39am #4

Hi,

I have attached the logs for the app.

To give you an idea of how the app works, the app has a Main Menu with an AR item on it. Once this is clicked, this is where Vuforia is kicked into gear, and the logs are captured.
All I get after these logs are debugging stating the tracking has been lost.

Adam

Re: Camera Hanging...

June 11, 2012 - 1:21am #3

Hi,

I will get you the logs today. I appreciate any help you can give!

Adam

Re: Camera Hanging...

June 8, 2012 - 9:25am #2

Is this happening intermittently, or each time you run the app?

It's hard to tell, without a log of the event. If you can log your build & run session, and precipitate the error, please post your results.

Which version of the SDK are you using?

Log in or register to post comments