Log in or register to post comments

Can I use Vuforia 5 with Android API 28?

November 26, 2019 - 8:55pm #3

I have an Android app that uses Vuforia 5.

If I change to use Android API28 to upgrade this app, can I use Vuforia5 as it is or do I need to change Vuforia SDK to a newer version?

Can I use Vuforia 5 with Android API 28?

November 27, 2019 - 12:54am #2

Hi,

The minim supported version for 5 is android 4.0.3, unfortunately I don't have any information if Vuforia supports Android Pie.

To bring into perspective Vuforia 5 was released in 2015 and Pie in 2018, there is a 3 year gap in which Vuforia and Android released newer version. Another aspect to consider is the backwards compatibility between Android 9 and 6/7.

My recommendation would be to try and build the app and test the used Vuforia features.

Thank you.

Vuforia Engine Support

Can I use Vuforia 5 with Android API 28?

November 29, 2019 - 12:56am #1

Thank you for your reply.

I will try it.

Log in or register to post comments