Log in or register to post comments

CloudReco and ImageTarget Teapot Flickering.

June 13, 2013 - 12:03am #1

CloudReco and ImageTarget  Teapot Flickering.

I have followed the steps provided below and tested the result . The teapot is flickering when image target is recognized. I have even tried the approach with Video play back sample also. The video also starts flickering and am not able to tap on it.

https://developer.vuforia.com/forum/faq/android-how-integrate-cloudreco-imagetargets-sample

 

Please help.

CloudReco and ImageTarget Teapot Flickering.

June 15, 2013 - 3:30am #7

The rating is very important; targets with low rating (e.g. 2 stars) may be tracked a bit less reliably  than highly rated targets (which explains the jittering in your case).

I would recommend to read the developer guide section about targets and rating:

https://developer.vuforia.com/resources/dev-guide/image-targets

 

 

 

CloudReco and ImageTarget Teapot Flickering.

June 14, 2013 - 11:40pm #6

Hi , Alessandro What could be the issue with images with low rating.?

CloudReco and ImageTarget Teapot Flickering.

June 14, 2013 - 9:26pm #5

Thank you for pointer. This happens only with targets having low rating 2 or 3. I uploaded one with 4 rarting , I can see no jitter.

CloudReco and ImageTarget Teapot Flickering.

June 13, 2013 - 4:47am #4

Are you using a custom image target (i.e.not chips or stones) ?

If so, What is the rating of the cloud target that you are using ?

 

CloudReco and ImageTarget Teapot Flickering.

June 13, 2013 - 3:38am #3

Hi Alessandro, Yes it is jittering/shaking and (dissappears &reappears) motion which is different from image target sample where the tea pot appears with out any jittering motion on the target.

 

The same issue happens even with video also it jitters and some times disappears and then reappears. So I am not able to tap on the video to run it.

 

Please help .

CloudReco and ImageTarget Teapot Flickering.

June 13, 2013 - 3:01am #2

Hi, what do you mean exactly with "flickering" ? do you refer to some jittering motion effect or is it just a rendering issue ? maybe do you have a screenshot ?

 

Log in or register to post comments