Log in or register to post comments

eclipse error for samples of vuforia

May 14, 2013 - 9:22pm #9

Hi.

When I download sample for image targets in eclipse and try to run I am getting errors saying java 5 or 6 required. Goto project and do fix properties but even when I fix it does not rectify the error. What do i do?

eclipse error for samples of vuforia

May 14, 2013 - 10:27pm #8

Hi, have you tried: Android Tools -> Fix project properties ?

 

 

eclipse error for samples of vuforia

May 17, 2013 - 9:32am #7

Yes but not working

 

eclipse error for samples of vuforia

May 17, 2013 - 9:50am #6

Ok. This means that there is also some other issues that prevents the sample from compiling;

chances are that you did not set the QCAR_SDK_ROOT variable in Eclipse;

please check this page:

https://developer.vuforia.com/forum/faq/android-how-do-i-fix-my-compile-or-runtime-errors

 

eclipse error for samples of vuforia

May 17, 2013 - 7:32pm #5

I created a project in unity.

In the build settings I did : Android-->Create eclipse Project-->Export

When I try to open this in my eclipse this is the error I am getting

What should I do?

eclipse error for samples of vuforia

May 21, 2013 - 10:32am #4

That error says that you have probably imported the project in the wrong way. Please check the Dev Guide again, all steps are documented there in detail:

https://developer.vuforia.com/resources/sdk/android

 

eclipse error for samples of vuforia

May 21, 2013 - 4:14pm #3

 

If you did a recent install or update to the Android SDK, it's quite possible you'll have to mess with the Properties for your project to get it working.

The new ADT 22 made some changes that seem to break older projects.

We were forced to update in order to use some new Google libraries, and had to create a new workspace and reimport the code and rebuild the properties for all of our projects.  In particular the way Libraries work is different - you now have to expicitly export any libraries, whereas before it used to do it automatically for certain directories.

eclipse error for samples of vuforia

April 5, 2014 - 9:00am #2

Complitaion Error:

 

AttachmentSize
Image icon Untitled.png176.48 KB

eclipse error for samples of vuforia

April 5, 2014 - 12:33pm #1

I would suggest to update the Android SDK version (you can do that using the SDK Manager, also from within Eclipse) so to reach API level 18 (Android 4.3). Then, in the project properties, you can select Android 4.3 as dependency. That should fix the error.

 

 

Log in or register to post comments