Log in or register to post comments

Error launching ImageTargets

December 26, 2011 - 7:00am #1

Hi Experts,

I get the following error when launching ImageTargets sample app. This error comes after the flash screen when (ideally) the camera view should open.
"Network connection required to initialize camera settings. Please check your connection and restart the application...Check if your device is supported"

I'm trying to run this on Samsung Galaxy S2, Android v 2.3.3.

Please help.

Best regards,
Harsh

Re: Error launching ImageTargets

January 18, 2012 - 4:56am #13
ksiva wrote:

What Android OS version is on the device? Also what is the exact model number? You can find that in the Settings > About Phone menu.

You may want to try the 1.5 beta, it is more flexible on the internet connection requirements.

- Kim

Thanks Kim, 1.5 beta works :)

Re: Error launching ImageTargets

January 15, 2012 - 9:37am #12

What Android OS version is on the device? Also what is the exact model number? You can find that in the Settings > About Phone menu.

You may want to try the 1.5 beta, it is more flexible on the internet connection requirements.

- Kim

Re: Error launching ImageTargets

January 14, 2012 - 9:44am #11
harshmathur wrote:

Hi Experts,

I get the following error when launching ImageTargets sample app. This error comes after the flash screen when (ideally) the camera view should open.
"Network connection required to initialize camera settings. Please check your connection and restart the application...Check if your device is supported"

I'm trying to run this on Samsung Galaxy S2, Android v 2.3.3.

Please help.

Best regards,
Harsh

I'm facing the same problem with my Samsung Galaxy Tab 10.1. I have no problem with internet, what can be the problem? I'm using qcar-android-1-0-6 and ndk r7.

Thanks,
CG

Re: Error launching ImageTargets

January 11, 2012 - 2:10pm #10

Hello Math,

Any Android phone running Android 8, Froyo, or later with a 1Ghz processor should work very well. I'm not sure which devices are available in France so cannot recommend one in particular. I do recommend a newer 1Ghz or faster device if your budget allows.

Thank you,

-Peter

Re: Error launching ImageTargets

January 10, 2012 - 5:34pm #9

Hello Peter,

It's default system.
I have downloaded "Android System Info" and get more some precisions :

Processor : ARMv6-compatible processor rev 2(v6l)
CPU Architecture : 6TEj
Hardware : HUAWEI U8130 BOARD
Features : swp half thumb fastmult edsp java

I think is dead with this phone ...
I can imagine that 528Mhz is too slow for make job. :/

Damn, i will need to find another Smartphone and fast.
Can you give me 1 or 2 android phone models which have this VFP ?

Very Big Thinks Peter !

Math,
From France

Re: Error launching ImageTargets

January 10, 2012 - 4:23pm #8

Hello Math,

I cannot tell which device you have. Can you tell me the model as shown in Settings -> About Phone ? Is your device rooted or have a custom rom installed?

ARMv6 without VFP is not supported. 528Mhz is a very low processor speed as well. Can you find out if your phone is ARMv6 with VPF?

Thank you,

-Peter

Re: Error launching ImageTargets

January 10, 2012 - 2:32pm #7

Sorry to reload this post but i just have buy an android smartphone to try to develop on this plateform and at launch, i have the error message :"Failed to initialize QCAR because this device is not supported.".

Model : Starshine
processor : armv6 Qualcomm 528 mHz
Android : 2.2.2
kernel N°: 2.6.32.9-perfandroid@localhost #1

Wifi work perfect.
No phone operator used.

He is right with your "Android Supported Devices" but don't work.
It's critical for me to discover what is wrong !

Can you help me please ?
Thx

Re: Error launching ImageTargets

December 27, 2011 - 2:14pm #6

Hello Harsh,

The Samsung GT-I9100 is fully supported by both Native and Unity QCAR. Please try the following:

1. Check that the Date and Time is set correctly on your device.
(if the incorrect then after correctly setting it QCAR will work)

2. Put your device in Airplane mode.

3. Connect to a Wifi network while in airplane mode
(This step confirms that you are connected to a fast network only with network access)

4. Open a web browser and browse to http://ar.qualcomm.at and verify that the site loads.

5. Run the QCAR app.

Also note that EDGE networks have high latency and can cause this error.

Thank you,

-Peter

Re: Error launching ImageTargets

December 27, 2011 - 1:13pm #5

Thanks for the info, we'll get back to you ASAP.

That device should work with the native SDK and the Unity extension. Have you tried it with Unity?

- Kim

Re: Error launching ImageTargets

December 27, 2011 - 2:15am #4

I have wifi connection on the device. I also tried with GPRS internet.
I verified that internet connection is there.

Model No: GT-I9100
Android Verison: 2.3.3
Kernel Number:2.6.35.7-I9100XWKF3-CL276555root@DELL101 #2

Is it so, that this would work only with using Unity Plugin?

Re: Error launching ImageTargets

December 26, 2011 - 4:26pm #3

Also, could you let us know the model number for your device? You should be able to find this in the Settings > About Phone menu.

Thanks,

- Kim

Re: Error launching ImageTargets

December 26, 2011 - 3:35pm #2

Is your device connected to the internet? What sort of connection (WiFi, 3G, etc.)?

Thanks,

- Kim

Log in or register to post comments