Log in or register to post comments

failed to run sample application

March 16, 2013 - 6:55am #1

Hello I am new in Vuforia. I wanted to run Sample application "ImageTargets" on android.

The problem i am facing is that when i run the application on andorid device it crushes saying :

[2013-03-16 20:38:04 - ImageTargets] Re-installation failed due to different application signatures.
[2013-03-16 20:38:04 - ImageTargets] You must perform a full uninstall of the application. WARNING: This will remove the application data!
[2013-03-16 20:38:04 - ImageTargets] Please execute 'adb uninstall com.qualcomm.QCARSamples.ImageTargets' in a shell.
[2013-03-16 20:38:04 - ImageTargets] Launch canceled!

can anyone tell me what i am doing wrong
Thanks

failed to run sample application

March 18, 2013 - 3:58am #8

Oh, great !

failed to run sample application

March 18, 2013 - 3:56am #7

thanks AlessandroB. It's worked :)

failed to run sample application

March 16, 2013 - 12:26pm #6

That's weird; have you tried uninstalling ImageTargets "manually" by opening the cygwin console and running this command:

adb uninstall com.qualcomm.QCARSamples.ImageTargets

?

Do you then get the same error?

 

failed to run sample application

March 16, 2013 - 10:09am #5

I have uninstalled but the crash still exists
is there any other solution ?

failed to run sample application

March 16, 2013 - 8:02am #4

Just uninstall the previously existing ImageTargets from your device;

in your phone or tablet, go to Settings -> Application Manager  scroll the list until you find ImageTargets, then click on it and select Uninstall

 

failed to run sample application

March 16, 2013 - 7:56am #3

so, what should i do ?

failed to run sample application

March 16, 2013 - 7:45am #2

Hi, the error message indicates that you previously installed an application with the same name (another ImageTarget in practice), and you are now trying to install ImageTarget again but with a different signature, which means that the current ImageTarget (the one that you are trying to install with no success) and the previously installed one have been built from different machines (or from the same computer, but maybe with different versions of Eclipse or different versions of Vuforia SDK).

 

Log in or register to post comments