Log in or register to post comments

Fatal signal 11 (SIGSEGV) at 0x810 in tid 27413 (code=1)

May 30, 2018 - 7:35am #1

When camera cath target surface I have this crash. Please help me. The last right log: StartCameraTask::onPostExecute: Successfully started the camera.

Fatal signal 11 (SIGSEGV) at 0x810 in tid 27413 (code=1)

June 4, 2018 - 12:51am #5

Yes, project works without Vuforia. I use only ImageTarget part.

You can see my gradle dependencies in attachment file.

Thanks.

 

AttachmentSize
Image icon dependencies.jpg351.17 KB

Fatal signal 11 (SIGSEGV) at 0x810 in tid 27413 (code=1)

May 31, 2018 - 10:52am #4

Is the project you are able to reproduce this in empty other than Vuforia? Or is it a full project? Do you have any other plugins or SDKs being used in this?

Thanks,

Vuforia Support

Fatal signal 11 (SIGSEGV) at 0x810 in tid 27413 (code=1)

May 31, 2018 - 2:35am #3

Hello Strasza. Thanks for your support. I`m a native developer.

Samples work fine, but when i tried to create my own project I had this bug.

I used "vuforia-sdk-android-7-1-34" , Meizu M2 (Android 5), Nexus 5 (Android 6), HTC Desire 630 (Android 6),Samsung Galaxy A8(Android 7.1) - don`t work.

Samsung Galaxy S8 (Android 8) - works. 

Fatal signal 11 (SIGSEGV) at 0x810 in tid 27413 (code=1)

May 30, 2018 - 1:58pm #2

Hello DenFedak,

Can you please share which Vuforia version and device you are using? Also if you are on native or Unity? Can you reproduce this in the samples? If so, how?

Thanks,

Vuforia Support

Log in or register to post comments