Log in or register to post comments

Import Vuforia SDK 5.5.9 in Unity 4.7.0 produced script errors

May 18, 2016 - 7:00am #1

Hi,

I work on Unity 4.7.0 and was following some step by step tutorials for creating Vuforia AR for Android. Problem had arisen when I imported Vuforia SDK 5.5.9 in my project. I get a lot of CS0246 (The type or namespace PluginImporter could not be found) and CS0117 (UnityEditor.BuildTargetGroup does not contain a definition for iOS) so I am wondering is there right SDK for older versions of Unity or I missed something?

 

Thanks.

Import Vuforia SDK 5.5.9 in Unity 4.7.0 produced script errors

May 18, 2016 - 10:51pm #3

medabit wrote:

Hello,

Unity 4.X is not supported by Vuforia 5.5.9. Please see the following tables for compatibility:

https://developer.vuforia.com/library/articles/Solution/Vuforia-Supported-Versions

Thanks.

 

Thank you.

Where could I find Vuforia SDK supporting Unity 4.x?

Import Vuforia SDK 5.5.9 in Unity 4.7.0 produced script errors

May 18, 2016 - 8:20am #2

Hello,

Unity 4.X is not supported by Vuforia 5.5.9. Please see the following tables for compatibility:

https://developer.vuforia.com/library/articles/Solution/Vuforia-Supported-Versions

Thanks.

Log in or register to post comments