Log in or register to post comments

Now Requiring Nougat 7.1

November 5, 2019 - 8:50am #1

When I installed the new version of Vuforia 8.10... Unity is requiring that I set the Player to Nougat 7.1.1.  I have been developing on Galaxy Edge 7 with Android Nougat 7.   I tried updating to 7.1.1 but appears to not have worked. 

Any suggestions?  Apparently I can't got back to older version of Vuforia when everything was working just fine.  

 

 

 

Log in or register to post comments