Log in or register to post comments

QCAR Apk installation

December 1, 2011 - 9:05pm #1

hi all
currently qcar sdk supports Android os 2.1 and above.but i have few doubt regarding apk file installation.Is the installer checking android version of the mobile while istallation. and one more question my device was 1.6 - upgradeable to 2.1 i want to install qcar sample in my device is this possible or not.

can you help me for this.

Regards
Thilag.

Re: QCAR Apk installation

December 3, 2011 - 10:55am #2

For QCAR applications, the AndroidManfiest.xml file should declare a minimum API level of 7 (Android 2.1.x):

<uses-sdk android:minSdkVersion="7" />

See the Android documentation for the API level rules:

http://developer.android.com/guide/appendix/api-levels.html

These applications should not install on devices running earlier OS versions.

If your device has an ARMv6 processor with an FPU (floating point unit) and runs Android 2.1+ then it should work with our SDK.

- Kim

Log in or register to post comments