Log in or register to post comments

Samples camera not start

July 4, 2015 - 4:29pm #1

I m beginner.

After import Vuforia samples in Eclipse (Juno 4.2.2 -  W764bit  - APi22)

No compile errors

Test it on 3 different device but same result :

After pres start button (in any html page (ImageTargets, CylinderT...))

Do not open camera view and return at menu screen.

without error messages :((
 
(i have insert LicenseKey too..)
 
Someone help me?
 
Pablo

 

Samples camera not start

May 8, 2016 - 6:44am #7

Hi,

how to fix it in eclipse ? (vuforia 3 without license)

Samples camera not start

October 24, 2015 - 5:44pm #6

I Resolve reinstall totally last version of  Eclipse.

Samples camera not start

October 22, 2015 - 11:04pm #5

Did you find the solution?

Samples camera not start

July 7, 2015 - 5:44pm #4

It looks like your path isn't quite complete. Here's an example of what is expected for the VuforiaSamples app for instance:

vuforia-sdk-android-4-2-3/samples/VuforiaSamples-4-2-3/CopyVuforiaFiles.xml
 

Samples camera not start

July 7, 2015 - 3:24pm #3

1) this is path:   C:\Development\Android\vuforia-sdk-android-4-2-3\samples

2) i have import project WITOUT copy in Workspace

3) this is message after inport:

Buildfile: C:\Development\Android\vuforia-sdk-android-4-2-3\samples\CopyVuforiaFiles.xml

CopyVuforiaSo:
        [copy] Copying 7 files to C:\Development\Android\vuforia-sdk-android-4-2-3\samples\libs\armeabi-v7a
BUILD SUCCESSFUL
Total time: 439 milliseconds

 

4) No error in build

5) I pres first menu 'Image Targets' -> Pres 'Start' .. there is a 'flash' and return at first menu.

6) my device is Samsung i8180 S3mini

I attach the log error file in debug (i filter error only).

 

AttachmentSize
Plain text icon log.txt2.39 KB

Samples camera not start

July 7, 2015 - 10:32am #2

Did you put your sample app into the "samples" folder of the Vuforia SDK? The sample app uses relative paths to find the Vuforia library.

Log in or register to post comments