Log in or register to post comments

Samsung S5 Mini G800F

July 7, 2017 - 9:00am #1

Hello.

Our team is using Vuforia for a couple of years already so we are not newbies with Vuforia :)

Updating from v6.2.6 to v6.2.10 we've faced a lots of problems, some of them we were able to solve, but one problem still persists:

our testing device Samsung S5 Mini G800F (Android OS version 5.1) dont recognize targets at new version (6.2.10) at all,

we have apps running 6.2.6 and 6.2.10 at this test device. 6.2.6 works pretty fine and all targets are regocnized, but with 6.2.10 cannot recognize them.

Vuforia.init() goes without errors and successfully inits.

Other test devices dont have problems with recognition at v6.2.10 (Nexus 5 (Android OS version 4.4), Nexus 5X(Android OS version 7.0), Samsung SM-G925F(Android OS version 6.0)

Could you please help us with this?

 

Samsung S5 Mini G800F

August 14, 2017 - 5:38pm #16

Hello all,

Please refer to this thread for more information on this issue and how to resolve it: https://developer.vuforia.com/forum/device-support/samsung-galaxy-s5-mini-not-working-vuforia-6210

Thanks,

-Vuforia Support

Samsung S5 Mini G800F

August 9, 2017 - 5:15pm #15

Hello,

We have received an SM-G800F running Android 5.5.1. We were able to reproduce the issue where the augmentation fails to appear when running the Vuforia sample app.

Stay tuned for updates as we investigate further.

Thanks,

-Vuforia Support


Samsung S5 Mini G800F

August 4, 2017 - 2:23am #14

This is the result of scan (we made a video for you):

https://www.dropbox.com/s/9tpz041dohjjei7/Samsung%20G800F%20Vuforia%20bug.mov?dl=0

 

As you see there is some video artefacts on screen and camera image is scratched. Absolutely the same result as we got before.

Previous versions of Vuforia work good at this device.

 

In comparision this is the result at Nexus 5X: 

https://www.dropbox.com/s/yhh60tcbpmqzl2y/Screenshot_20170804-115434.png?dl=0

Everything is ok

Samsung S5 Mini G800F

August 3, 2017 - 11:14am #13

I attached the apk I used on the SM-G800A.

I tried your apk on the SM-G800A and it worked fine.

When we get the SM-800F I'll test again and update here.

Thanks,

-Vuforia Support

AttachmentSize
Plain text icon VuforiaSamples-6-2-10-debug.apk_.txt12.45 MB

Samsung S5 Mini G800F

August 3, 2017 - 7:35am #12

same here with a Samsung S5 Mini G800F with android 6.0.1, kernel 3.4.39

Samsung S5 Mini G800F

August 3, 2017 - 4:20am #11

Hi, Strasza.

yes this is it. Can you give me apk that you've tested at SM-G800A so I can run it at my G800F?

Samsung S5 Mini G800F

August 2, 2017 - 11:16am #10

We've tested on a similar device, SM-G800A. Specifications between 800A and 800F are basically identical: http://pdadb.net/index.php?m=device&s=compare&ids=6606.6033

Running with native Vuforia sample worked fine.

We are still working on testing on the G800F specifically. Are the devices in this search the one in question? https://www.amazon.com/s/ref=nb_sb_noss_2?url=search-alias%3Daps&field-keywords=Samsung+S5+Mini+G800F

If not, could you provide a link to the exact device so we can better test your issue?

Thanks,

-Vuforia Support

Samsung S5 Mini G800F

August 2, 2017 - 10:44am #9

We are working on procuring the device and will update this thread with any additional info.

-Vuforia Support

Samsung S5 Mini G800F

August 2, 2017 - 9:36am #8

Sorry, you are right, wrong post, other guy still having a similar problem but with unity.



https://developer.vuforia.com/forum/android/app-does-not-work-android-device



I will answer there

Samsung S5 Mini G800F

August 2, 2017 - 8:45am #7

Hello marcelorodino, looks like you've posted your answer in a wrong thread.

This is not related to our issue.

We are not using unity, we are using C++. 

Problem appears only with Vuforia 6.2.10 and only at Samsung S5 Mini G800F even with official Vuforia example app.

All previous version of Vuforia works fine at Samsung S5 Mini G800F.

We are still waiting for reply from Vuforia support team.

Thanks.

Samsung S5 Mini G800F

August 2, 2017 - 7:52am #6

Hi guys, today i had the same problem(with vuforia 6.2.10 and unity 5.6.1) but now i got my app working. So i will tell you what i did hoping that help you to make your app working aswell.

i tested on 2 devices and got the results below:

Asus Zenfone Go: app was not recognizing the images

Motorola Z Power: got the message "Your app key is missing"

1 - Deleted every single file/folder of vuforia package from my project. Trying to reimport the assets you can see the files and folders so you can delete them without any problem. you will get some missing stuff on the scene but you should be ok later, i recommend that you save your project before reimport vuforia package, close the unity and then reimport.

2 - Try development build and see if it is working, if not, stay in development build until it works with the next steps.



3 - Player settings: Here was the tricky part for me(i think).

    a: unchecked split application binary option at Publishing Settings

    b: i was exporting the same version, replacing the apk file and getting the problem every time, change your version and bundle version code, the name of the apk file will be changed automatically.



this is what i did to make it work again. Good luck trying, i hope that it helps you.



PS: Still learning english.

Samsung S5 Mini G800F

July 10, 2017 - 9:51pm #5

We are using native Android.  

Samsung S5 Mini G800F has been checked with OS 4.4, 5.1 and 6.0. It is not working with 6.2.10.

Did you check Samsung S5 Mini G800F with your sample app vuforia-samples-core-android-6-2-10.zip?

Samsung S5 Mini G800F

July 10, 2017 - 11:31am #4

Are you using Unity or doing native Android?

And just to confirm, you're using the 5.1 version of the OS and 6.2.10 of Vuforia?

Thanks,

-Vuforia Support

 

Samsung S5 Mini G800F

July 10, 2017 - 4:55am #3

Hello, Strasza.

Unfortunately I cant give you our code or apk, but this problem reproduces even with yours sample app and Vuforia 6.2.10:

sample: vuforia-samples-core-android-6-2-10.zip

device: Samsung S5 Mini G800F

I've compiled apk for you if you need

Same app with other devices works good.

I want to remind you that with 6.2.6 Samsung S5 Mini G800F works with no problems.

Samsung S5 Mini G800F

July 7, 2017 - 10:58am #2

Hello spaze,

We have seen reports of issues with this device in the past, but haven't been able to reproduce the issue internally on that device. Would you be able to provide us with a sample app that displays this issue so we can try and diagnose it?

Thanks,

-Vuforia Support


Log in or register to post comments