Log in or register to post comments

Textures do not match (using blender)

January 9, 2012 - 2:17pm #1

Hi,

I am generating my 3D models using Blender and export an obj file which I convert to a header file. I also generate the texture file within blender but it never seem to match the model when its rendered on my tablet. Is there a way to verify that the texture and and model will match before I compile?

Here are some attachments of the textures on blender and what I see on my tablet.

Thanks in Advance

-David

Re: Textures do not match (using blender)

March 13, 2012 - 10:52am #5

Here is a great tutorial on uv mapping that I used:

http://www.youtube.com/watch?v=obB9T3jXlak

Re: Textures do not match (using blender)

March 11, 2012 - 6:53am #4
remyhahn wrote:

Hi,

I am generating my 3D models using Blender and export an obj file which I convert to a header file. I also generate the texture file within blender but it never seem to match the model when its rendered on my tablet. Is there a way to verify that the texture and and model will match before I compile?

Here are some attachments of the textures on blender and what I see on my tablet.

Thanks in Advance

-David

Hi, i have created the object in blender, i dont have any idea to create Texture png in blender/3dmax of the object, can u guide me please.

Re: Textures do not match (using blender)

January 9, 2012 - 7:37pm #3

That was the issue. Thanks.

Re: Textures do not match (using blender)

January 9, 2012 - 6:32pm #2

Have you tried flipping the texture image vertically? That is a common problem, looks like it might help here.

- Kim

Log in or register to post comments