Topic locked

unable to run sample project

March 20, 2014 - 10:09am #1

hi everybody!

I am new vith vuforia sdk, just started. I was trying t run sample project but got an error and i dont know how to resole it i am alse quite new in android development plz help me with this error...

C:\development\android\workspace\Books\CopyVuforiaFiles.xml:4: C:\development\android\build\lib\armeabi-v7a does not exist.

 

 

CopyVuforiaFiles.xml is following

<?xml version="1.0" encoding="UTF-8"?>
<project name="VuforiaSamples" default="CopyVuforiaSo">
    <target name="CopyVuforiaSo">
        <copy overwrite="true" todir="C:\development\android\vuforia-sdk\build\lib\armeabi-v7a">
<fileset dir="../../build/lib/armeabi-v7a"/>
</copy>
    </target>
</project>
 
 
 
 
 
please help me i shall be thankful .....

unable to run sample project

April 11, 2014 - 12:03am #5

Since your first issue is solved, and since the QMobile A900 issue is a different one, and you posted it also here:

https://developer.vuforia.com/forum/android/got-white-screen-sample-app

please follow up on the thread above.

 

unable to run sample project

April 10, 2014 - 1:11pm #4

thanx bro... now sdk working, but problem is when i run sample app in my qmobile a900 i just got white screen after clicking image targets start button but same application is working on qmobile a50.... plz help me

Qmobile A900, android 4.1.2

unable to run sample project

March 20, 2014 - 9:20pm #3

ok boss i will let u know....

unable to run sample project

March 20, 2014 - 10:12am #2

Please read the Getting Started guide carefully, as it's all explained in there:

https://developer.vuforia.com/resources/sdk/android

 

Topic locked