Log in or register to post comments

Video Playback will not render on texture

June 1, 2016 - 1:23pm #1

I work for a small media company that has been working with Vuforia for a few years now. Lately we've been making a video playback app, and the app was working fine till last week. I built out on a Nexus 7 and half the videos on the app worked while the other half gave an ERROR: 

"Could not load 'Video file name' for media type ON_TEXTURE_FULLSCREEN" 

Confused and thinking that it was just a bug I built again, and now all the videos post this. During this process I built out another app we're working on and that video playback doesn't work either. I even downloaded a previous app that we have published on the Google Play Store and those don't work anymore. My only thought is that Android has had an update of sorts that is causing this issue. Is anyone else having this problem? IOS seems to work fine, it's just Android. 

I have tried building out on multiple Android tablets and phones, non of them are working.

Video Playback will not render on texture

June 2, 2016 - 9:09am #4

FourStoryCreative wrote:

My SDK is 25.1.3

Apologies for the ambiguity. I meant what version of Vuforia SDK are you using.

Thanks.
 

Video Playback will not render on texture

June 1, 2016 - 3:07pm #3

Hey thanks for replying,

My SDK is 25.1.3

I'm using Unity 5.3.4, but I tried other versions and go the same result

THe N7 OS level is 4.4.2.

Thanks.

Video Playback will not render on texture

June 1, 2016 - 2:10pm #2

Hello,

Which version of the SDK?

Native or Unity? If Unity, which version?

What OS level is the N7 running?

Thanks.

 

Log in or register to post comments