Topic locked

Vuforia on gles engine 2 and Engine on gles version 1

February 25, 2014 - 1:36am #1

Iam trying to draw models over vuforia using irrlicht which run on gles v1 and vuforia running on gles v2, so i want to know what kind of issue i need to face and is it a good idea to run 1 engine on gles 1 and other on gles 2 ?

Vuforia on gles engine 2 and Engine on gles version 1

February 25, 2014 - 1:45am #2

Mixing GLES 2.0 with GLES 1.1 is not a good idea; you should use the same OpenGL version on both pieces of code, and probably share the same OpenGL Surface / context. 

Note: we don't provide tutorials on how to integrate Irrlicht engine with Vuforia.

 

Topic locked