Log in or register to post comments

vuforia samples problem

September 20, 2014 - 4:31am #10

i try to learning from vuforia sample    = link: https://developer.vuforia.com/resources/dev-guide/step-3-compiling-running-vuforia-sample-app 

and i got the problem

-why vuforia samples 

show only menu and when i click the button "start" it's go back to main menu 


how to solve this problem . 

thank you sir.

vuforia samples problem

September 22, 2014 - 2:22am #9


    Have you solved this problem?I also met this problem.

vuforia samples problem

October 10, 2014 - 10:54am #8

The same thing is happening to me. Everything else on the app seems to be working fine, but everytime I click "Start" in one of the examples (which, according to tutorial, should  activate the camera) it takes me right back to the main menu.

vuforia samples problem

October 15, 2014 - 7:30am #7

I got the samples app to  work, but I had to install the apk file through the command line. The steps for installing the apk can be found here: https://developer.vuforia.com/resources/dev-guide/how-install-apk

But before you do this, download the the .apk file of the vuforia samples (not the unity/iOS/android version) and save it somewhere you can easily find. Also, this guide on how to use the ADB in the command line was really helpful: http://www.londatiga.net/it/how-to-use-android-adb-command-line-tool/



vuforia samples problem

July 13, 2015 - 9:30am #6

I have the same problem., when I click start, the page becomeswhite and then return to menu page, I don't know why. but beforeworked last

month, I just recompile the code in eclipse, I don't knowwhat changes happened, I check everything, are same as first compile. I change my

workspace in eclipse

vuforia samples problem

December 11, 2015 - 3:24am #5

Did anyone found a solution to this problem? As far as I understand it works in Eclipse. Any fixes for Android Studio?


vuforia samples problem

May 8, 2016 - 6:48am #4

Hi ,

install vuforia 5 in eclipse

set license in you project

then run like charm ! ;-)

vuforia samples problem

May 10, 2016 - 10:19am #3

Note that the recommended IDE for Vuforia 5.0.10 and 5.5.9 SDK for Android is Android Studio:




vuforia samples problem

July 14, 2016 - 10:43pm #2

I'm having the same issue using vuforia 5-5-9 on android studio. My device is S4. Clicking on start sends me back to the menu rather than opening the camera!

Here is what i Did step by step:

1) download the sdk

2) download the samples and put them in the empty sample folder from sdk

3) created a lib folder and put vuforia.jar in it and add it as a dependency to my application

4) run the app on Samsung S4

It would be great if someone can assist.

vuforia samples problem

August 25, 2016 - 7:48am #1

I had the same issue and when looked at the log it had this message com.vuforia.samples.VuforiaSamples W/System.err: The library libVuforia.so could not be loaded

Then I followed the answer here https://developer.vuforia.com/forum/android/crash-start-button-sample

and added that .jar file to the project. This solved the above issue.

Also I had to generate a license key for the app and set it in the last parameter in Vuforia.setInitParameters(mActivity, mVuforiaFlags, "") in the SampleApplicationSession class

Log in or register to post comments