Log in or register to post comments

Website for Step1 is not up to date

September 16, 2013 - 5:18am #1

Gentlemen, Ladies,

 

I am an absolute beginner in the field of AR development and am stuck in the process of setting up the environment for vuforia. This seems due to the fact, that many programmes stated in the step by step guide - which is actually very good - are either outdated or have been superceded by newer versions.

here, namely

- ndk r8 /

current version r9

- missing entry

Documentation for Android SDK

From Android 2.3.3 (API 10):

no tip box?

- Java SE 7u25

is now 7u40

 

and many others more.

 

is there any help for me in the offing as I do not know what to do

 

thanks

 

Mike

 

Website for Step1 is not up to date

September 16, 2013 - 11:53pm #4

The easiest here is to import a Vuforia sample (for instance Image Targets), and then right-click on the sample project and execute the step you have highlighted below.

 

Website for Step1 is not up to date

September 16, 2013 - 6:41am #3

thanks a million for your support.

still, here

Navigate in the package properties (right-click on package -> Properties) to the “Order and Export” tab after selecting the “Java Build Path” page. Verify whether the checkmark is included before the QCAR/SDK_ROOT/build/java/QCAR/QCAR.jar. If not, set it to ensure QCAR.jar is packaged with your app

 

Which package and where can I find it.

 

Mike

Website for Step1 is not up to date

September 16, 2013 - 6:31am #2

Hi, we periodically update the getting started guide to make sure it reflects the latest tools versions;

in this case, however, you can safely download the NDK r9 (instead of 8) and the latest Java version u40 (instead of u25), and also the latest version of the Android SDK if applicable; the important thing is that you follow the steps in the guide, and select either the same version or each tool, as indicated, or a newer version of them.

 

Log in or register to post comments