Log in or register to post comments

Why the listview cannot be click when the words are being updated on the camera view? (TextRecognition)

December 27, 2013 - 4:41am #1

Hi everyone,

 

I am using Vuforia's text recognition to create an android dictionary for my final year project and also trying to make it into a list view. For testing purpose I had created a prototype and it is working fine in my prototype. But when, I added those codes into the updateWordListUI() method (Vuforia sample), I am unable to press onto the items displayed on the ListView. Also,I had tried replacing the listView with buttons, but I will have to click the same button for multiple times in a very fast pace inorder to display the Toast Message. Could someone please tell me the reason why I have to click the button for multiple times in a fast pace just to display the message? Because in my prototype, I only need to click/press once. And also, as for the listview, the items totally cant be clicked, why?. 

I will appreciate it very much if someone would kindly please help me by giving me some hints/pin point on where I should modify the codes inorder to make the listview/button clickable in one click. I have been trying to find the reason for weeks and still unable to solve the issue.

 

Thank you.

 

Regards,

Aurora.

Why the listview cannot be click when the words are being update

December 31, 2013 - 6:25am #2

The UI code of the Text Reco sample might interfere with your own UI code, for example, have you tried removing the sample code that renders the rectangular region around the Detection Region Of Interest ? The best in these cases is to try to remove some bits of code from the original sample and then gradually reintroduce them, until you find which specific bit is causing the conflict... with a bit of patience you should be able to isolate the cause of the issue...

 

Log in or register to post comments