Log in or register to post comments

Why my ASUS Transformer can't build >< help me~~

December 29, 2011 - 5:08am #1

Hello~
I want to ask a question...
I use ASUS Transformer
my aplication works on devices with adnroid 2.x
but when i port it to 3.1 it load, and i dont have camera picture...
It becomes black screen

and....
If I use Unity3D to work
Can Build and Install
but it can't run ( into screen 1 Second then break to menu Automatically)

Who can help me>"

3Q~~

Re: Why my ASUS Transformer can't build >< help me~~

January 2, 2012 - 8:51pm #6
ksiva wrote:

QCAR Unity 1.0.6 does not work with ARMv6. That device should have an ARMv7 chipset though, so you should be using the ARMv7 Device Filter in Unity.

Make sure you are connected to the internet when running the application for the first time. If that doesn't help, it's possible we need to update the device settings on our end. We'll look into it ASAP (give us a few days because of the holiday). In the meanwhile, it would be helpful if you could provide the log file for a full run. Use the DDMS tool that comes with Android to obtain this.

I might also suggest trying the 1.5 beta, available on the AR portal (http://ar.qualcomm.com). It may resolve this issue.

Thanks,

- Kim

Hello Kim~
I try to use Minimun API LEVEL :Android 2.2 (API LEVEL8) to Build
that is Success !! (but ASUS Transformer is Android 3.2.1 @@")

I reply late because I always forget my password >" 3Q for your Help~

Re: Why my ASUS Transformer can't build >< help me~~

December 30, 2011 - 10:27am #5

QCAR Unity 1.0.6 does not work with ARMv6. That device should have an ARMv7 chipset though, so you should be using the ARMv7 Device Filter in Unity.

Make sure you are connected to the internet when running the application for the first time. If that doesn't help, it's possible we need to update the device settings on our end. We'll look into it ASAP (give us a few days because of the holiday). In the meanwhile, it would be helpful if you could provide the log file for a full run. Use the DDMS tool that comes with Android to obtain this.

I might also suggest trying the 1.5 beta, available on the AR portal (http://ar.qualcomm.com). It may resolve this issue.

Thanks,

- Kim

Re: Why my ASUS Transformer can't build >< help me~~

December 29, 2011 - 7:07pm #4

Device Filter: ARM v6 with VFP

use ARM v7 has the same Problem @@~

Re: Why my ASUS Transformer can't build >< help me~~

December 29, 2011 - 6:05pm #3
ksiva wrote:

Try deleting the existing QCAR application on your device and installing it again. Does that help?

- Kim

NO :(
I delete and install it again and again
but always break to Menu (If I use Unity3D)

Ps.
ASUS Transformer is Android 3.2.1
QCAR SDK is 1.0.6
I ues Unity3D is 3.4.2

My Player Settings :
Minimum API Level: Android3.1 (API Level12)
Device Filter: ARM v6 with VFP

=======================================
If I try to use Lower version (ex Android 3.0)
What should I mind information?

=======================================

3Q for ksiva's Help >

Re: Why my ASUS Transformer can't build >< help me~~

December 29, 2011 - 2:35pm #2

Try deleting the existing QCAR application on your device and installing it again. Does that help?

- Kim

Log in or register to post comments