Log in or register to post comments

Your SDK only supports high processor of the mobile phone?

October 22, 2012 - 7:55pm #1

Hi, all:

Your SDK only supports high processor of the mobile phone?

Is it right? Use other processor in the mobile phone will not be able to use your SDK?

I think so, but I can not insure.

 

Your SDK only supports high processor of the mobile phone?

October 23, 2012 - 12:33am #2

Hello, the Vuforia SDK runs on any device supporting Android 2.2 and above, or iOS 4 and above for Apple devices; there are no limitations other than this; of course high-end devices with faster processors might perform better, but that does not prevent low-end devices from using the SDK.

 

Log in or register to post comments