Topic locked

Cannot login with Vuforia Developer credentials

December 9, 2020 - 7:45am #1


As the title says, I can't seem to login with my Vuforia Developer credentials.

I reset and changed the password several times with no scuccess.

I tried logging in in Chrome, Safari with Edge with success.

Tried loggining in several Vuforia apps (View, Chalk.. I even created a PTC Account with same credentials) using iPad Pro, iPad Air and Android devices with no scuccess.

Tried recreating Development Key several times with no scuccess.


Any hint would help.


Is the Area Target feature and app included in the "free" Development account or do we have to pay to use it?




Cannot login with Vuforia Developer credentials

January 4, 2021 - 12:48am #2


The Area Target app is included in the free Development account. It is strange that you get this error.

Could you please try reinstalling the app? Also could you please confirm that you where able to authentificate from the ipad using chrome/mozilla etc.?

Thank you.

Vuforia Engine Support

Topic locked