Log in or register to post comments

Enabling scanning bar on migrated cpde

May 10, 2013 - 12:16am #1

I have a running App that is based on the the videoplayback sample using file based recognizion data and streaming remote videos to a target image.

Now, I've upgrade it to the latest SDK and cloud based reco. It still works fine and it is great to get rid of the files. 

But I dont get the scan bar at all, like seen in the CloudReco sample. I've tried to strip down the CloudReco sample to figure out what it is that triggers the scan bar, but havent figure it out yet. My understanding from other threads it that it should work automatically if you used the could reco feature and that problems with the scanbar typically has to do with openGL. 

Any other hints or suggestions to look at?

 

Thanks.

 

 

 

Enabling scanning bar on migrated cpde

May 10, 2013 - 2:41am #2

My understanding from other threads it that it should work automatically if you used the could reco feature

Yes, this is correct as there is no way to disable it when it is in scanning mode (this normally triggers it so search the code for it)

Do the logs reveal anything? and is everything else working ok?

 

My only thought is that maybe something else could be interfering with it?

Is it native or Unity?  iOS or Android?

 

One way to try to figure this out is start with a new Cloud Reco project with the scan line and add in piece by piece of your project to see when it disappears.

Please keep me updated on this.

 

N

 

Log in or register to post comments