Log in or register to post comments

Problem with the cloud request

April 29, 2014 - 5:40am #1

Hi,

I'm a french developper and I try to use pictures with the cloud. I manage to understand how to initialise the SDK and the cloud.

I already created my cloud database with 2 Images and the metadata corresponding ( from now, I just don't need to load the metadata ). I just look for to try matches my taken picture and the images store in the cloud.

The process is the following :

1 - The app start on a classic view controller.
2 - I click a simple button, and swap the view with the ImagePickerControllerView.
3 - I take a picture.
4 - I choose to use it with the button "use this photo".
5 - When you push this button, it's start the vuforia SDK.
6 - I initialise the SDK correctly.
7 - The targetFinder is correctly created.
8 - I start the cloudRecognition.

But,

When i use the function updateSearchResult() , the statusCode is : 1. After checking the documentation, i understand that this is a problem with the recognition request. I just can't diagnostic this problem. 

Can u give me a tips, that i can move forward.

Best Regards,

Marco

Problem with the cloud request

April 29, 2014 - 8:55am #2

I start to think, that maybe, the recognition of a picture taken by the PickerControllerView is not availlable.

I found this during my research : https://developer.vuforia.com/forum/cloud-recognition/recognise-uiimage-photo-album

I will wait for more informations, tips from you.

Regards

Marco

Log in or register to post comments