Log in or register to post comments

status=processing

February 22, 2013 - 11:40am #1

Hi. I added some targets and they are on status=processing for more than one our. Is that normal?

This way I can't update application_metadata neither delete targets.

Thank you.

status=processing

March 11, 2013 - 7:22am #14

great to hear :) 

status=processing

March 11, 2013 - 7:15am #13

Actually we are considering the possibility of releasing a desktop application to assess and tune image quality; however I don't have any official timeline or confirmation of that yet.

 

status=processing

March 11, 2013 - 7:08am #12

Thank you for the fast reply. Would it be an idea, to provide the markercheck-alogirithm as a standalone desktopapp which only checks the quality of the markers? So, when quality is good enough, then its up to me, to upload the image into target manager. I really like cloudservices, but when it breaks my workflows and waste too much time, its maybe better to deal with an offline solution?

And in the meantime I found the (new ?) Post-Sort-button ;)

status=processing

March 11, 2013 - 6:58am #11

Hi,

It makes no fun to wait 15 minutes or longer, to get any processing-result. Are there any new limitations we need to know?

No specific limitations about the uploaded images; the 10 to 20 minutes is currently the normal waiting time; we are working for improving that, though.

It's a little bit confusing, to scroll down to see the initial question for the topic

Other developers had the same remark; if you like, you can add that comment to our wish-list:

https://developer.vuforia.com/forum/general-discussion/wish-list

status=processing

March 11, 2013 - 6:52am #10

Actually, having the same problems concerning different types of images (png, jpg) with different resolutions as well. It makes no fun to wait 15 minutes or longer, to get any processing-result. Are there any new limitations we need to know?

by the way, why is the readdirection of the boardpostings otherwise as everybody would expect it? I guess it is an unwritten convention to start with the threadopener and read the thread down to to the end - like they do in other known boards as stackoverflow and so on... It's a little bit confusing, to scroll down to see the initial question for the topic... maybe just my 2 cents...

status=processing

February 26, 2013 - 7:57am #9

Great, thanks for the confirmation.

status=processing

February 26, 2013 - 7:54am #8

Seems to be working fine now. Thanks!

status=processing

February 26, 2013 - 1:59am #7

@ALL:

it seems the speed is back to normal, could everyone try and report back ?

status=processing

February 25, 2013 - 6:57pm #6

Please see if you can detect these target, and whether any updates have been applied. It appears that the processing status isn't being reflected correctly. We're working to resolve this situation.

status=processing

February 25, 2013 - 8:29am #5

I'm having the same issue. 

(I'll try to delete the related thread that I just created.)

status=processing

February 25, 2013 - 5:10am #4

HI!

 

Same problem here, uploading an image (or even just changing metadata!) keeps  status pending for hours.

 

Anyway i can scan the new uploaded image after some minutes, but status remains pending!

Changing metadata is immediate, but status pending.... therefore  :S

 

 

status=processing

February 22, 2013 - 11:58am #3

Refreshed several times. All argets have rating (good ratings).

All saying Pending on database UI and "status": "processing" on VWS api.

status=processing

February 22, 2013 - 11:48am #2

Be sure to refresh the target or database UI page.

What are you seeing on the target page - do the targets have a rating yet?

Log in or register to post comments