Log in or register to post comments

time sync issue sony ST25i

January 3, 2013 - 2:14am #1

Hi,

 

we have published live app with vuforia 2 and cloud recognision. It wokrs pretty well on all of our devices apart from Sony Erricson ST25i

On this device we are constantly getting time sychronization error. This is regular model one week old with very little customizations if any. By default the time was set to be set automatically provided by the network and it was set correctly. We also tried to manualy fiddle with the time settings but nothing helped.

In the log cat there is nothing interesting, just logged AR cloud transaction ID. here is one of them so maybe you can check the request at your side?

01-03 10:45:03.203: I/AR(3163): Completed CloudReco transaction with ID 'f8ae9fc4b37d44178bdc592638afcac0'

 

This is device info

model ST25i

Android 2.3.7

kernel 2.6.35.7

 

Thanks.

Stan

Hi stan, I'm glad that the

January 4, 2013 - 3:25am #4

Hi stan, I'm glad that the issue is solved with the Time Zone fix.

However I understand that users might face the same issue, as you say. I would invite you to publish the "automatic time-zone handling" in the wish-list:

https://developer.vuforia.com/forum/general-discussion/wish-list

so that we can track this issue and bring it to tha attention of the product team. Thanks!

  

Hi, this is not a silly

January 4, 2013 - 2:43am #3

Hi,

this is not a silly question at all ;o) it was a problem of timezone. It's quite embarassing we did not check this ;o) 

Thanks for a tip. 

What is worrying is that default settings is "automatic using network connection" and that thing does not set timezone correctly. It will probably happen to many users ;o( 

We will explain better in the message we print to user. However it will still mean that users will have to uncheck automatic time adjusting and have it set up manually.

 

Thanks anyway.

 

Hi stan, maybe a silly

January 3, 2013 - 7:17am #2

Hi stan, maybe a silly question, but have you double-checked that the Time-Zone is correctly set too ? (Just to be sure)

 

 

Log in or register to post comments