Log in or register to post comments

Bug in TMS?

September 7, 2013 - 5:49am #1

hello,

i'm not sure if you changed the evaluation criteria in the TMS or if there is an issue with the rating system.

i have an image target, which i used in a project a while ago (may 2012). back then it was a 4-star trackable and in my TMS it is still rated as such.

for another project i uploaded the same picture gain yesterday, but now it is recognized as a 1-star target eventhough the feature points seem to be recongized correctly. the target is very similar to the stones target of your demos, so the image selection shouldn't be a problem. 

can you explain this?

please let me know ich you need any further information like the Target ID.

best,

stefan

Bug in TMS?

April 30, 2015 - 1:43am #5

I have got two similar targets A and B (in different colors) and the numbers of features detected are also close (A's is slightly bigger than B's).

But 1 is 1-star and another is 4-star.

Is the rating based on the number of features/ is the rating result in proportion to the number of features? Are there other factors that may have impact on the result?

 

Bug in TMS?

September 10, 2013 - 10:18am #4

Stefan has discovered a glitch in the Target Rating system that only affects targets w/ certain dimensions, and has no impact on the target's performance. We'll be implementing a fix shortly.

Bug in TMS?

September 7, 2013 - 9:46am #3

Just sent you a PM with the link.

Unfortunately I couldn't test it yet, but as the features seem to be recognized correctly I assume that should be the same.

I will however let you know as soon as I can test it.

Thanks,

Stefan

Bug in TMS?

September 7, 2013 - 8:10am #2

Do you observe any changes in the tracking performance?

Can you send me examples of the targets you are referring to?

We have improved the precision of the rating, but that shouldn't affect stones, so let me look into why you may be seeing a change in the rating.

Log in or register to post comments