Log in or register to post comments

Bugs in the Target Manager

January 24, 2013 - 6:38am #1

When i select the Target Manager from the top menu, my user becomes "null" and i cannot create databases or use the cloud recognition service.

 

I cannot create any markers this wat.

 

Ben

Bugs in the Target Manager

April 7, 2013 - 11:18pm #26

Great.

Bugs in the Target Manager

April 7, 2013 - 8:20pm #25

The issue is fixed for me. I can access the Target Manager with no issue.

Thanks once again!

Bugs in the Target Manager

April 5, 2013 - 7:30am #24

Hi,

I no longer encouter this problem as often as before, but sometimes seems to happen randomly.

Anyway I reached to upload the images. Sometimes when i was uploading the image, the system returns no errors, but the target didn't appear to be on the DB. Sometimes the system says that the image should be 24 bit. Sometimes fail completely to upload (but i think this was a sort of timeout issue).

So I decided to re-save all the images using a Photoshop batch, forcing the color profile to RGB and resizing to less than 2.25mb, exporting as JPEG. Then I waited for one day  and i tried re-upload. It worked.

BTW I think that if the TMS could show EXACTLY which is the error everytime something goes wrong, it could be better. ;)

Thanks for the answer,

Fabio

Bugs in the Target Manager

April 5, 2013 - 7:20am #23

Hi, do you still see the error ? or was it just temporary ?

Have you checked that the image is in RGB format (no CMYK) and has no alpha (RGBA images are not accepted)

?

 

Bugs in the Target Manager

April 2, 2013 - 2:44am #22

Hi,

I'm encountering a similar problem since last week. I really need to upload the target during this week and I do not know what I'm doing wrong.

The file ends to uploads but then the server responds with 502 Proxy Error.

This is a screenshot of the response: http://oi45.tinypic.com/2afk32h.jpg

I tried to resize and change the images but nothing different happens. I saved the images with Photoshop "Save for web..", 72 dpi, less than 2.25MB.

 

My account

user: Pencildrummer

mail:

 

Thanks in advance!

 

Fabio

Bugs in the Target Manager

March 27, 2013 - 7:12am #21

Thanks David.

I actually did once... anyway, PM-ed you again.

Just, please re-enable my account. I don't need the markers or the databases. I can recreate them.

I really appriciate your effort. Thanks!

Bugs in the Target Manager

March 27, 2013 - 7:02am #20

Please PM me your email. I'll relay it to our admin to re-enable your account.

Anyone else who is still affected by this issue should do the same.

Bugs in the Target Manager

March 27, 2013 - 12:06am #19

This issue was never fixed!

Can someone please have a look at this?

Really dissapointed! A good way for Vuforia to lose more developers.

Thanks!

Bugs in the Target Manager

February 26, 2013 - 12:49pm #18

OK

That is true :

I have created a new account

and is enable to create database on Target Manager and its working; The same happens when I deleted that database. In another words is working

 

While the first account is still locked to use Target Manager services. (mistergmedina@gmail.com)

Thanks, in advanced,

 

German Medina

 

Bugs in the Target Manager

February 23, 2013 - 6:46pm #17

New accounts are not affected by this bug.

I guess this happened when you guys updated the Target Manager portal with the latest release of Vuforia. :) Some existing accounts, with maker databases, got letf out during the process.

Bugs in the Target Manager

February 23, 2013 - 5:37pm #16

I just only create one account.

That is : User : Uss01

email :

Regards,

German Medina Neria

 

Bugs in the Target Manager

February 23, 2013 - 3:43pm #15

Are you able to create a new account, or is this occuring for all accounts that you create?

Bugs in the Target Manager

February 23, 2013 - 1:51pm #14

I am using Chrome as browser (Versión 25.0.1364.97 m)

and I have tried with IE (Version: 9.0.8112.16421

Versiones de actualizacion: 9.0.8 (KB2719177) ) with not result.
 
Definitely is not the browser.
 
Please replay answer asap.
 
Thanks in advanced,
 
German Medina Neria

Bugs in the Target Manager

February 23, 2013 - 1:44pm #13

Yes ... The same is with my profile

 

This issue has several weeks with not resolve .....

I do not understand why other users has the access ?

Please , Vuforia Developer's Team confirm procedure to troubleshoot on this event.

Thanks in advanced,

 

German Medina Neria

Bugs in the Target Manager

February 23, 2013 - 9:16am #12

I am still having this issue. :(

Any update on this?

Thanks!

Bugs in the Target Manager

February 13, 2013 - 2:06pm #11

Any news ?

I can not login to target manager through

Thanks in advanced,

Bugs in the Target Manager

February 12, 2013 - 12:36pm #10

Done.

Thanks!

Bugs in the Target Manager

February 12, 2013 - 12:33pm #9

Please PM me the email associated w/ your TM account.

Bugs in the Target Manager

February 12, 2013 - 11:52am #8

I also have the same issue.

It shows as "null" in the Target Manager and I can't create new or manage my existing targets anymore. Please help. :)

Thanks!

Bugs in the Target Manager

January 26, 2013 - 1:19pm #7

We're looking into this on the backend, and I have your email, so we'll be sure to examine your account. 

Bugs in the Target Manager

January 25, 2013 - 9:12pm #6

Ok Team

This is my situation :

Target Manager from the top menu, my user becomes "null" and i cannot create databases or use the cloud recognition service.

Any procedure to solve this issue ?

Thanks in advanced,

German Medina Neria

Bugs in the Target Manager

January 24, 2013 - 2:15pm #5

The account is older than the 2.0 release.

Bugs in the Target Manager

January 24, 2013 - 1:50pm #4

Can you send me the email address associated with your account?

Also is this a new account, or one that you created prior to the recent 2.0 release?

Bugs in the Target Manager

January 24, 2013 - 1:48pm #3

Yes, i have and the problem lay with the account itself.

Loggin into another account using the same browser resulted in a working account able to create markers.

The account is simply broken somehow.

Bugs in the Target Manager

January 24, 2013 - 6:46am #2

Hi, have you tried with different browsers ? (e.g. Chrome, Firefox, IE, etc.); does it make any difference using different browsers ?

Log in or register to post comments