Log in or register to post comments

Custom Target not working

September 12, 2014 - 3:22pm #1

I tried a few times with some of my own custom images. They ranked 5/5 stars so I thought it should work. Nothing.

Downloaded the unity samples and those worked fine. Replacing with my downloaded Target had no tracking.

I uploaded the stones image texture that does work. Put the size to 300 it still didn't work.

If I swtich back to the original included target it works fine.

What am I missing here?

Custom Target not working

March 4, 2017 - 8:54pm #6

Hey how to enable this property

 

Custom Target not working

November 16, 2016 - 4:23pm #5

You may need to activate the target database.

Existing ones can be selected in UI. Couldn't get it working and ended up creating a project from scratch.

Custom Target not working

November 7, 2016 - 4:05am #4

Hello Attacking Hobo,

I'm also having the same problem as you mentioned. If you resolved, please let me know, how to do it. Thanks in Advance.

Custom Target not working

October 9, 2014 - 10:42am #3

Try enabling the dataset load behavior (check the dataset is selected and also active)

Hope this helps

Custom Target not working

September 16, 2014 - 9:52pm #2

If you are working in Unity, you may want to start with this introductory guide:

https://developer.vuforia.com/resources/dev-guide/step-2-compiling-simple-project

There's a number of articles in our Knowledge Base:

https://developer.vuforia.com/resources/dev-guide/knowledge-base-articles

And also in our FAQ:

https://developer.vuforia.com/forum/faq/faq

Log in or register to post comments