Log in or register to post comments

Image Target Not Working

January 8, 2017 - 11:44pm #11

Hi, everybody, I'm new to Vuforia, I have a problem creating Image Targets using my own image. I've followed the instructions until I select my own image in Unity, it appears to be plain white (See in the attachment). Some help would be greatly appreciated.

 

 

Image Target Not Working

January 9, 2017 - 8:25am #10

I'm experiencing the same issue.

It appears that the texture is being saved as a cubemap. The sample imagetargets textures are 2D. I made a copy of the texture file and renamed it. When I load that texture it displays properly, but anytime you click the imagetarget, it resets to the cubemap texture.

 

Edit:

I just did some more testing. Tracking still works, even though you can't see the texture in Unity. Esure that the dataset is loaded and activated in the VuforiaConfiguration file

Image Target Not Working

January 9, 2017 - 1:41pm #9

Hello,

A bug has been filed with Unity for the issue: https://fogbugz.unity3d.com/default.asp?858460_tlbv6pfjgr0cv804

Thanks.

Image Target Not Working

March 28, 2017 - 7:58am #8

Hello!

Here is a simple guide on creating AR app and i hope you will find a solution to your problem

https://thinkmobiles.com/blog/how-to-make-augmented-reality-app-with-vuforia/

Image Target Not Working

May 2, 2018 - 6:56am #7

Hi there,

I am working on some project. In standalone the app is working. When the scene is build on android app , the camera is working but the image targets are not scanning or tracked. I don't know the what is the problem is. I think everything is perfect i did. If any help it would be grateful.

Image Target Not Working

May 2, 2018 - 11:03am #6

bhagyasree wrote:

Hi there,

I am working on some project. In standalone the app is working. When the scene is build on android app , the camera is working but the image targets are not scanning or tracked. I don't know the what is the problem is. I think everything is perfect i did. If any help it would be grateful.

Please share your Unity + Vuforia version, the device you are testing on, and if you see any errors or relevant info present in the logs when running your app.

Thanks,

Vuforia Support

Image Target Not Working

November 28, 2018 - 2:07am #5

Hey! Have you solved your issue? We work with Vuforia and Unity (and made their description and analysis here https://jasoren.com/top-ar-sdk-in-2018/) and if you have any questions, we are ready to answer!

Image Target Not Working

April 16, 2019 - 10:48am #4

Hello there,

 

I'm doing a standalone Apps in android to detect my own custom marker (i have inserted the development key and imported the necessary packages inside Unity).

I have tried the set up in unity using my laptop webcam and it's working perfectly fine with the marker detected and my 3D model appearing.

Then, I imported these settings into android (my phone) and run the app. However, when I hovered my phone camera to the marker, no 3D model appeared.

 

I'm using Vuforia engine 8.1.7 and Unity 2018.3.12f1

 

Please help! Thanks in advance.

Image Target Not Working

September 18, 2019 - 4:08am #3

Hello everyone

I am working on vuforia  but image is not detect with laptop cam.please help me.

 

Image Target Not Working

September 27, 2019 - 6:20am #2

Hey! The same question as yours,  do you address this problem? Thanks! 

AttachmentSize
Image icon WX20190927-211806@2x.png782.03 KB

Image Target Not Working

October 2, 2019 - 1:36am #1

Hi @cinsicky and @Nouman083,

From your print-screen I see that you are using the Vuforia Core samples. My advice is to please make sure you print the sample apps targets ( https://library.vuforia.com/content/vuforia-library/en/articles/Solution/sample-apps-target-pdfs.html) unaltered. In addition, please make sure to avoid any glossiness on the print.

We go into detail here: https://library.vuforia.com/articles/Solution/Optimizing-Target-Detection-and-Tracking-Stability on what is recommended for an optimal detection and tracking experience.

Thank you.

Vuforia Engine Support

Log in or register to post comments