Log in or register to post comments

Multi-Target Tracker Manager Not Rendering Consistantly

May 23, 2014 - 2:46pm #1

When I use the tracker manager to create a cube multi-target, I upload the images to the unfolded box interface.

But the rendered 3D cube does not have the textures in the correct orientation if you assume the box is going to be folded like the layout shows.

The "left" image is rotated 90 degress counter clockwise.

Knowing which orientation is correct is critical for making a good physical marker.

Can you clarify which is the correct rendering?

 

See attached screenshot.  The gray image is rotated inconsistantly.

 

AttachmentSize
Image icon iTunes_ScreenShot_002.png160.58 KB

Multi-Target Tracker Manager Not Rendering Consistantly

May 29, 2014 - 5:08am #4

Okay, that seems consistent with what's happening.  Thanks

Multi-Target Tracker Manager Not Rendering Consistantly

May 29, 2014 - 5:07am #3

The cuboid 3D rendering in the online preview is incorrect (this is a known issue), in that it shows the left and right faces rotated by 90 degrees;

the 2D view with the 6 faces shows the correct orientation. This is the one which will be reflected in the downloaded dataset.

 

Multi-Target Tracker Manager Not Rendering Consistantly

May 28, 2014 - 8:31pm #2

Are the orientations correct in the XML file that you downloaded? You can compare the orientations with that of the sample app multi-target XML file. When you run the augmentation on your device is the orientation correct?

Log in or register to post comments