Log in or register to post comments

Time taken to process ?

December 27, 2012 - 6:18am #1

Hi,

Just wondering what the average time is for the Target Manager to process a trackable image ?

When i first started created Trackables many months ago it was less than 20sec. 

Now it seems to be taking 5min -  3 hours !  or simply just lkeeps looping on "processing " 

I have tried many diferent browsers... re-adjusted the image appearance & image file size but the same issue continues.

 

There is obviously a ghost in the machine somewhere.. has anyone from Vuforia found it yet ?

 

Happy New Year too ;-)

December 30, 2012 - 12:46am #8

Happy New Year too ;-)

RGB TARGETS ONLY

December 29, 2012 - 6:55am #7

Ok I appreciate the help. This really had me lost for some time.  

 

Happy New Year  :)

 

Hi mickbanks, indeed the TMS

December 29, 2012 - 5:36am #6

Hi mickbanks, indeed the TMS specs need RGB and not CMYK; that is probably the issue; a quick verification for you will be to re-save the images in RGB and try again; otherwise, if still facing the problem, you can go ahead by sending the images to David.

 I think I have sorted the

December 28, 2012 - 11:20am #5

 I think I have sorted the problem. 

 

I was saving my image in CMYK color mode through Adobe Illustrator.    I believe the TM operates on images that are RGB only.. yes ?  

I'm not sure if this was the culprit, so I'm  sending you all three images  so you can see for yourself. Maybe you can see the problem immediatly & flag this if other users have similar problems. 

 

 

 

Please see

December 28, 2012 - 10:14am #4

Please see : https://developer.vuforia.com/forum/general-discussion/great-looking-site-vuforia-v2-update

I'm going to need your project ID as well, and examples of your targets will be helpful also. 

Image processing not working

December 28, 2012 - 9:40am #3

     Target ID: 30ddb31b68dc450d971bede347e35bd3

I tried to load a new image target today but I get the same "processing image " problem.  

I can refresh page no problem..  it just says processing all the time.  

 

 

 

 

If it's taking more than a

December 27, 2012 - 8:34am #2

If it's taking more than a few minutes, refresh your browser because that's most likely an HTML issue. The turn-around on new targets will vary a bit, based on service demand, network conditions, etc..

If you do have a target that's stuck in 'processing' for a long period, and the browser refresh doesn't work, contact us and we'll look into it on the backend.

Log in or register to post comments