Log in or register to post comments

ARCore support for LG G7/G7+

November 15, 2018 - 6:46am #1

Hi,

When I checked G7/G7+ for ARCore, it is not specified any information even the former device - LG G6 is supporting ARCore 7.2.20+.

https://library.vuforia.com/articles/Solution/vuforia-fusion-supported-devices.html

 

Does it mean G7/G7+ is not support ARCore? Any plan to support soon?

 

Thanks!

ARCore support for LG G7/G7+

November 15, 2018 - 9:53am #2

Hello,

The table is not meant to provide updates on when ARCore will support a device - we are not aware of Google's ARCore device support plans. Rather, it is an indication of which version of the Vuforia Engine SDK supports ARCore for a particular device. If there is no information in the table row for the ARCore column, then there is no Vuforia Engine version restriction for ARCore support.

Apologies for any ambiguity, but it is a difficult subject to summarize in a single table.

Here is where Google publishes ARCore device support:

https://developers.google.com/ar/discover/supported-devices

It looks like the G7 is listed there.

Thanks,

Vuforia Engine Support

Log in or register to post comments