Log in or register to post comments

Atheer Air not supported

February 28, 2017 - 1:40pm #1

Deployed the version 6.2.6 digital eyewear calibration assistant on one of our atheer air glasses to see if it worked (despite not being supported), but confirmed it did not when it crashed on launch. Is there any chance this is being looked at for support?

Atheer Air not supported

October 13, 2017 - 2:48pm #3

Hello,

Is there any chance that Vuforia will support Atheer Air at some point?

Thank you!

Atheer Air not supported

March 1, 2017 - 2:16pm #2

Hello,

The Vuforia 6.2 SDK currently only supports the Epson BT-200 and ODG R7. We are working with other eyewear OEMs to support additional platforms in the future.

I will escalated your support request to the team. Stay tuned.

Thanks.

Log in or register to post comments