Log in or register to post comments

Compatible with SKY Mirach?

December 1, 2010 - 11:04pm #1

So.. soon I'll be able to rent this new SKY Mirach phone from my friend, but I wonder if QCAR SDK is compitable with this machine.

I'm going to use Unity extension to with QCAR plugin to build my project.
Could anyone let me know if it will work on the machine?

Here is the spec.

OS: Android 2.2 (Proyo)
LCD: 3.5inch TFT LCD
Resolution: WVGA (800 X 480)
CPU: MSM7227(600MHz) GPU: MSM7227 (maybe Adreno 200)
RAM: (maybe 256MB)
ROM: 500MB

Re: Compatible with SKY Mirach?

December 2, 2010 - 9:07am #2

This device will most likely not work, as the MSM7227 is not currently supported. Please see the Device Compatibility sticky for more info.

- Kim

Log in or register to post comments