Log in or register to post comments

Download device settings

October 12, 2011 - 6:03am #1

Hi,

The internet connection problem (could not download device settings...) is very annoying. It seems that a lot of people have this problem, and the suggestions posted in the forums don't solve anything : latest version of QCAR installed, wifi connection working, but still no luck.

It seems that we should wait until next release of the SDK. Is that right or does anybody have any clue ? It a pity to be enable to test anything from the SDK because of this internet connection problem...

Regards,

Nabil.

Re: Download device settings

January 13, 2012 - 11:08am #9

Hello mirkobrunner,

No version of the QCAR SDK for iOS requires a network connection to run. If you can elaborate on the problem you are seeing on an iPhone 4S we can help. In addition to the information requested by ksiva, can you provide the model number of the iPhone 4S (i.e. iPhone4,1) you are using?

Thank you,

-Peter

Re: Download device settings

January 12, 2012 - 10:18am #8

The iPhone 4S should work. Could you let us know what errors you are seeing in the log? Which version of the SDK are you using (iOS 1.0 or 1.5.3, Unity or native)? Finally, what OS version is on the device?

Thanks,

- Kim

Re: Download device settings

January 12, 2012 - 9:30am #7

Yo we have the same problem. Device is a iPhone 4S, WiFi is on.

Thats sucks.

We plan in the future to use the professionell framework from metaio.

Re: Download device settings

December 8, 2011 - 6:36am #6

See this post regarding the Wildfire: http://ar.qualcomm.at/node/2000515

To run QCAR applications, devices must at a minimum support ARMv6 and have a FPU (Floating Point Unit).

- Kim

Re: Download device settings

December 8, 2011 - 6:19am #5

HTC wildfire - Doesn't work either.

Doesn't do anything...

Is annoying, on my new Nexus S, everything works fine, but i need to be able to install the app on client's phone, and for almost every phone, or else this useless, and time consuming.

You Have done a great work but i need to know where is the problem and how to fix it.

Tks

Re: Download device settings

October 23, 2011 - 7:39pm #4

Are you sure that's not the GT-P1000? It should work, make sure you are connected to the internet. You may want to try deleting and reinstalling the app.

- Kim

Re: Download device settings

October 20, 2011 - 4:31am #3

hi Kim,

i'm also facing the same issue. I'm using Samsung Tab Model: HT-P1000.

Re: Download device settings

October 13, 2011 - 2:13pm #2

Please let us know what your device model (found in Settings) and Android OS version are anyways, we're continuing to look into these issues. The next release of the SDK will improve things.

- Kim

Log in or register to post comments