Log in or register to post comments

HTC HD2 w/android 2.3.4 suddenly not supported by 1.0.6

September 16, 2011 - 1:28pm #1

I have a 'rooted' HTC HD2 with android 2.3.4 cyanogen mod (1 GHz snapdragon cpu).

QCAR worked until a recent software update (of Augmentedev app), but now it says this device isn't supported.

I successfully compiled the ImageTargets sample with latest QCAR 1.0.6, but I get the same result.

Does anybody have a clue what changed? Thanks.

Re: HTC HD2 w/android 2.3.4 suddenly not supported by 1.0.6

September 19, 2011 - 7:26am #4

I've been able to get the QCAR to initialize on HTC HD2 right after rebooting the phone.

If I waited for about 5 minutes after rebooting, it failed to initialize again.

If I run the app, then exit, I must uninstall it, then reboot the phone in order to get it working.

The init progress sequence on failure is as follows: [1%, 2%, 3%, 4%, 4%, -2]. Notice 4% is there twice, right before it errors out. Normal?

Is there a way to enable more debug output?

Re: HTC HD2 w/android 2.3.4 suddenly not supported by 1.0.6

September 16, 2011 - 2:34pm #3

Thanks for the reply.

I double-checked that:

- my internet connection was working (loading a page during app start)
- my date/time/timezone was correct on the phone
- uninstalled demo app and cleared its data before relaunching

Same effect, device not supported.

At first I suspected the CPU Tuner app that lowered the CPU frequency, but I've disabled that, maxed out CPU frequency and still no luck. :)

Re: HTC HD2 w/android 2.3.4 suddenly not supported by 1.0.6

September 16, 2011 - 1:55pm #2

Can you verify you have an active network connection before launching the app for the first time? QCAR does not officially support rooted devices but it should run on that device without issue.

Thank you,

-Peter

Log in or register to post comments