Log in or register to post comments

Iphone 3G with 4.2.1 iOS

May 27, 2012 - 8:19pm #1

please, someone can help me :

i have iphone 3G with 4.2.1 ios last firmware to this model,

can i run SDK AR using game made in unity ??

i have apple development license.

thanks.

Reginaldo

Re: Iphone 3G with 4.2.1 iOS

May 28, 2012 - 4:59am #2

Hi Reginaldo

We do not officially support the iPhone 3G, but the 3GS is supported.

I have just tried the Unity Framemarkers sample with an iPhone 3Gs on 4.3.5 and it works if this is helpful.

HTH

N

Log in or register to post comments