Log in or register to post comments

Many Japanese devices are not supported.

August 21, 2012 - 12:31am #1

I noticed that many Japanese devices are not supported about camera settings.

For example, starting the app to show AR by L-02C(prada phone Android 2.3) ,the camera screen keeps black.

I tryed to reinstall and restart the app in the state of connecting the Internet. But it keeps black screen. 

So,can you solve this issue?

I've ever found the device which have same issue. 

I'll report the device's model number and Android OS version here whenever I find.

Many Japanese devices are not supported.

November 21, 2012 - 7:53am #20

have you already found a fix?

Many Japanese devices are not supported.

October 15, 2012 - 11:14am #19

Thanks for the reply, I hope there is a solution.

Many Japanese devices are not supported.

October 11, 2012 - 8:30pm #18

Thanks for the report - you are seeing this with our samples?  I'll look into it.

 

@ Akelarre the camera issue will need to be addressed by our plugin. I don't know of any custom ROM available to resolve the issue.

Many Japanese devices are not supported.

October 4, 2012 - 7:46pm #17

ISW12S , SO-03D         Android4.0

These devces have the problem. When the camera start  then it becomes black screen.

These devices run normally but the Android version updated, then their camera become black.

Many Japanese devices are not supported.

October 4, 2012 - 7:46pm #16

ISW12S , SO-03D         Android4.0

These devces have the problem. When the camera start  then it becomes black screen.

These devices run normally but the Android version updated, then their camera become black.

Many Japanese devices are not supported.

October 4, 2012 - 7:30pm #15

Thank you!

Meanwhile, is there any scripting code to flip all the entire camera output, not only the 3D meshes?

Or should I flash the tablet and install another cooked Rom? Do you think it would work?

Thanks

Many Japanese devices are not supported.

October 4, 2012 - 7:09pm #14

Thanks, we're looking into this. Some devices have an inverted camera mounting, which can cause the problem that you're seeing.

Many Japanese devices are not supported.

October 2, 2012 - 12:17pm #13

Could be it?

rk30_ics_v2.23.00

RK3066_T0206_S02_C0A0B0D_M02_20120816_V1.04_ES

Thanx in advance!

 

Many Japanese devices are not supported.

October 2, 2012 - 12:17pm #12

Could be it?

rk30_ics_v2.23.00

RK3066_T0206_S02_C0A0B0D_M02_20120816_V1.04_ES

Thanx in advance!

 

Many Japanese devices are not supported.

October 2, 2012 - 11:51am #11

Please post the Model Numbers for these devices - these are more specific than the model designation. You can find them using Settings > About Phone.

Many Japanese devices are not supported.

October 2, 2012 - 11:31am #10

Hi, I hope this is the right thread for my problem.

I've just adquired a "woxter 97 IPS Dual" tablet, and I don´t find the right drivers or wathever to compile the qualcomm AR apps from Unity3D into the device. Unity Reports: Device not found.

But the main problem is that when I install the app into the tablet and run it, the view from the camera is fliped, mirrowed horizontaly!! Very difficult to manage it. I've tried to fix it scripting using a method about Invert Camera found in unity forums and community, but only flips the virtual 3D models, not the camera view, so is even more difficult to manage it!!

http://wiki.unity3d.com/index.php?title=InvertCamera


I've got no problems in other devices and the apps run fine, so I think the problem comes with this tablet. Any suggestions?
Thanx!

Many Japanese devices are not supported.

September 30, 2012 - 11:24pm #9

Hi, although I already did it by IS12S(Android4.0.4), did not change.

Please investigation once again.

Thank you.

Many Japanese devices are not supported.

September 18, 2012 - 8:18am #8

Try uninstalling the app and then reinstalling while the device is connected to the internet.

Many Japanese devices are not supported.

September 17, 2012 - 11:44pm #7

I updated my device IS12S(android 2.3) to IS12S(android4.0.4).

Then the camera screen become black.

Can you solve this problem?

And 102SH camera is still black.

Many Japanese devices are not supported.

August 26, 2012 - 8:30pm #6

Sorry, it was L-02D. It moves normally!! Thank you!!

And I found another device which is the same condition.

102SH?(AQUOS PHONE  Android2.3)

Many Japanese devices are not supported.

August 24, 2012 - 2:45pm #5

Hello,

That is correct. The Prada phone for Japan is the L-02D . That device should be working now as well. Can you please verify that it is working and not getting a black screen?

Thank you,

-Peter

Many Japanese devices are not supported.

August 23, 2012 - 10:40pm #4

I think nastyboy made a mistake.

The model of the Prada Phone(Android 2.3) is L-02D.  

Peter, could you create a profile for the L-02D?

 

Thank you very much for your support!

Many Japanese devices are not supported.

August 21, 2012 - 2:11pm #3

Please make sure your device has an active network connection when running your Vuforia app. You should no longer receive the black screen on this device. Thank you for reporting the issue and please report any other devices you see this behavior on.

Thank you,

-Peter

Many Japanese devices are not supported.

August 21, 2012 - 10:18am #2

Manufacturers will often customize a device for the Japanese market, which is why you may find that the base device is supported with a camera profile but the Japanese version needs to generate one. Please report the device when you encounter this so that we can create a profile.

Log in or register to post comments