Log in or register to post comments

Mobile Device Minimum Requirements for Vuforia Engine SDK

November 16, 2020 - 6:16am #1

Hi, 

I am currently working on my master thesis using Vuforia Engine SDK in Unity. I'd like to know the minimum requirement for the Android mobile device on which the AR application will be deployed. I try to find some info but I couldn't find it. It is only mentioned in the website that the min API level for Android is 6.0. What about the minimum requirements for the CPU, RAM, sensors, etc? I need to put this information in the documentation.

Thank you very much

Best regards,

Rynaldi Maydrian Lauren

Mobile Device Minimum Requirements for Vuforia Engine SDK

November 27, 2020 - 2:05am #2

Hi,

We do not have such requirements in place but we do have a recommended devices list: https://library.vuforia.com/content/vuforia-library/en/platform-support/vuforia-engine-recommended-devices.html.

Hope it helps.

Vuforia Engine Support

Log in or register to post comments