Log in or register to post comments

Motorola Atrix4G

February 3, 2011 - 5:16pm #1

I see that the SDK is supposed to support all 2.1+ phones soon, once out of beta. The Atrix launches at the beginning of March.

Does anyone know if this device will be supported by the time it is released?

Re: Motorola Atrix4G

March 6, 2011 - 7:12pm #4

We do have some non-Snapdragon devices supported already (e.g. Droid 2, Nexus S, Galaxy S) but the Atrix is not yet supported.

- Kim

Re: Motorola Atrix4G

March 6, 2011 - 5:55pm #3

The Atrix runs on Tegra2 where the beta for QCAR is specifically tested on Qualcomm Snapdragons. I don't believe Tegra, Hummingbird, or OMAP architectures will be supported till out of beta, but I could be wrong.

Re: Motorola Atrix4G

March 5, 2011 - 7:18am #2

Attempting to run the ImageTargets sample app on my Atrix gives me the error "Network connection required to initialize camera settings. Please check your connection and restart the application. If you are still experiencing problems, then your device may not be currently supported."

I've tried working with AndroidManifest.xml to no avail. I'm new to QCAR, but so far I haven't been able to any apps running.

Log in or register to post comments