Log in or register to post comments

Recon Jet g;lasses

June 8, 2015 - 3:03am #1
Dear people, 
 
I would like to know if the Vuforia 4.2 sdk is compatible with Android jelly bean. I am trying to develop an application for the Recon jet glasses and their system works on top of this Android version . is there a way to obtain an older version of the vuforia SDK? .thanks for your help 
 
Best regards, 
 
Fabio

Recon Jet g;lasses

June 10, 2015 - 6:37pm #2

Vuforia will run on Jelly Bean (4.1–4.3.1). Vuforia Eyewear SDK will run on certain devices:

https://developer.vuforia.com/library/articles/Training/Vuforia-for-Digital-Eyewear

 

Log in or register to post comments