Log in or register to post comments

Sharp SH-02E and NEC N-04E not support?

March 25, 2013 - 11:06pm #1

Hello,

I tried to run ImageTargets in Vuforia Unity Extension Android 1.5.10 .

If These terminals , Application is terminated on vuforia startup.

Sharp SH-02E and NEC N-04E not support?

March 26, 2013 - 1:18am #4

I cannot tell for sure if it is the version that causes the problem; however in SDK 2.0 there were various improvements and fixes, so it is possible that the problem would disappear by migrating to 2.0.

Also, we don't support 1.5 any longer.

One thing you could do (without changing anything in your current project) is to download Vuforia 2.0 and try some of the samples (for instance the Image Targets sample) on those devices and see if they show the same issue.

This could be a good indication of whether the version is causing the issue.

 

Sharp SH-02E and NEC N-04E not support?

March 26, 2013 - 12:16am #3

 

Thanks for the reply.
The latest version of when the project will start in 1.5.10, until now there was no time to change.
There is no special reason.
 
Do you think caused this?

Sharp SH-02E and NEC N-04E not support?

March 25, 2013 - 11:57pm #2

Hi, current SDK version is 2.0.30; any reason why you want to use 1.5.10 ?

 

Log in or register to post comments