Log in or register to post comments

Support for Xoom

May 6, 2011 - 4:46am #1

I have built an App based on
AR 1.0.0 for your Moto Xoom and it doesn't appear to be supported.

Any indication when it will be supported?
Or other Tablet devices?

Re: Support for Xoom

October 5, 2011 - 3:25pm #14

Try following Peter's advice from this post (earlier in this thread): http://ar.qualcomm.at/node/2000452

You may also want to try uninstalling and reinstalling the app.

- Kim

Re: Support for Xoom

October 4, 2011 - 10:53pm #13

The model I have is the following:
Motorola XOOM MZ604
10.1 inches
Using UNITY 3.3.0f4 to create the app

Where can I check is it supported by QCAR, I have the impresion that the problem may be with controllers of the camera when they have to initialize, the app crashes...

Thanks

Re: Support for Xoom

October 4, 2011 - 9:02pm #12

Did you have any luck running your app in the motorola xoom?

I just bought mine but I doesnt start the camera, I tried to run other aplication and it is just fine without the AR stuff

I downloaded an app from the android market, for debug, it says that qualcomm could not be started, is there something I am not seeing here, I run the same app for galaxy and the HTC, the last two were ok.

Help!!

Thanks

Re: Support for Xoom

August 12, 2011 - 10:44am #11

Okay... i'm sure i did that twice already in the last hour... third time was a charm :D

Did you cast a magic spell? +4 luck... :cool:

Cheers Peter.. muchos appreciated!!!

Re: Support for Xoom

August 12, 2011 - 10:36am #10

Hello,

Can you please try uninstalling the app from the device and then re installing?

Thank you,

-Peter

Re: Support for Xoom

August 12, 2011 - 10:23am #9

Hey Peter thanks for getting back to me...

I've just run those tests and its not great but please keep helping if something else comes to mind.

1. Yes [see 3]
2. Yes [see3 ]
3. Yes i tested it on https://msp.f-secure.com/web-test/
4. Yes 18.21 12th August 2011 GMT

The sample application is configured to run in 2.1, does anything need to be changed on it... i did try upping it to 3.0 then 3.1 but nothing changed the error output I received.

Could if be something to do with the model number?

I've tried Framemarkers and the ImageTracking demos. I have working on my HTC Desire 2.3 just to proove i'm a complete idiot ;), just seems to be failing on detecting the WIFI even though i've just replied from my XOOM to this forum...

Cheers

Re: Support for Xoom

August 12, 2011 - 10:17am #8

Hello,

I can confirm the Motorola Xoom runs QCAR 1.0.6 with Android 3.0, 3.1, and 3.2. A network connection is required on the application first launch and the device must have the correct date and time set. Please check the following:

1. Is your device connected to a wifi network with an internet connection?
2. Can you load a webpage using the Browser app?
3. Can you load an webpage at an https address?
4. Is the date and time on your device are set correctly?

After verifying all of the above please run the QCAR sample app again.

Thank you,

-Peter

Re: Support for Xoom

August 12, 2011 - 9:56am #7

This is the error you get when you try version 1.0.6 on the XOOM.. has anyone managed to get it working?

Cheers :confused::confused::confused:

To add more information :

XOOM Android 3.1
Model : MZ604 - Wifi version only

Need anything else?

Re: Support for Xoom

August 12, 2011 - 4:14am #6

Also *bumping* this up now, its been quite a while. I have a shiny new XOOM thats not so shiny any more... :rolleyes: dusty Xoom...

Re: Support for Xoom

May 23, 2011 - 5:29pm #5

No news yet, sorry guys.

- Kim

Re: Support for Xoom

May 23, 2011 - 12:00pm #4

I back up this question, anything new?

Re: Support for Xoom

May 17, 2011 - 1:39am #3

Is there any news on the progress of the support of Android 3.0?

Re: Support for Xoom

May 6, 2011 - 6:03am #2

QCAR currently supports Android 2.1, 2.2, and 2.3 devices. Most Android tablets run Android 3.0 (Honeycomb). These devices will be supported at a later date.

- Kim

Log in or register to post comments