Log in or register to post comments

Vodafone Smart Tab 7 (ZTE V71A) and 10 (ZTE V11A)

February 7, 2012 - 2:56am #1

Hello everybody.

We are currently trying to use these two new tablets:

- Vodafone Smart Tab 7 (ZTE V71A) - http://support.zte.com.cn/support//news/NewsDetail.aspx?newsId=1001562
- Vodafone Smart Tab 10 (ZTE V11A) - http://support.zte.com.cn/support//news/NewsDetail.aspx?newsId=1001582

Direct link to the devices at Vodafone website

but we can't get the camera started. It remains black and the app stop responding.

Are these models supported? Any idea on what can be the problem and how to solve it?

Do you mean that you've lost

December 20, 2012 - 1:36pm #7

Do you mean that you've lost the ability to use the cameras at all, or only for Vuforia apps. If it's the former, I'd recommend rebooting the device. If it's the latter, trying reinstalling the Vuforia apps. If you still see problems, clear their cache, turn off your internet connection and launch them again. This will tell us whether it's a device profile issue - and please report your results.

V71a root+cmw+JB paraniod

December 20, 2012 - 11:02am #6

ive seen you have had issues with the camera?

 

I have a V71a tablet and after updating it ive lost use of both cameras, can you please tell me how you got them working.

 

this is the only post ive found on the net that says something about fixing the camera.

 

regards joseph

Re: Vodafone Smart Tab 7 (ZTE V71A) and 10 (ZTE V11A)

February 8, 2012 - 11:58pm #5

Thanks, Peter, I followed the steps and the camera is working now.

Re: Vodafone Smart Tab 7 (ZTE V71A) and 10 (ZTE V11A)

February 8, 2012 - 12:00am #4

This is the information I can get about the two tablets:

Model number: SmartTab7
Android version: 3.2
Baseband version: MSM8660_3132_V71A_V1.0-S
Compilation number: SmartTab7-MSM8260-V02d-Dec022011-Vodafone-ES

Model number: SmartTab10
Android version: 3.2
Baseband version: M8660A-AABQNLYM-3.1.32T
Compilation number: SmartTab10-MSM8260-V02d-Dec022011-Vodafone-ES

If you need any other information, reply back.

Re: Vodafone Smart Tab 7 (ZTE V71A) and 10 (ZTE V11A)

February 7, 2012 - 4:33pm #3

Hello alvaroem,

Can you also please be sure to run the device with an active network connection? Please try the following:

  1. Uninstall your Vuforia SDK based app from the device
  2. Re-install the app and do not run
  3. Connect to a wifi network
  4. Verify network connectivity by accessing a website
  5. Run the Vuforia SDK based app

This will ensure you are getting the latest settings from our server that may fix your issue. Please let me know.

Thank you,

-Peter

Re: Vodafone Smart Tab 7 (ZTE V71A) and 10 (ZTE V11A)

February 7, 2012 - 12:22pm #2

Hello alvaroem,

Can you please provide the following information about the devices:

  1. The Model number
  2. The OEM Manufacturer

You can find the model number of the device on the device by going to Settings -> About Tablet .

Thank you,

-Peter

Log in or register to post comments