Log in or register to post comments

Which iOS for which version of SDK?

December 14, 2012 - 4:21am #1

Hello,

first comes first: congratulations on your 2.0 release :) great work - keep up :)

Do you have a concrete list of supported version of iOS for working with Vuforia? Is there anyway possible to work with older versions of Xcode and iOS while developing with Vuforia 2.0 - or should I have minimum of iOS6 & Xcode 4.5 ... ? :(

Btw: where is now download for older versions of Vuforia SDK? :)

thanks and good luck

Filip

XCode version

December 14, 2012 - 8:37am #2

Hi

Here it says we have tested Vuforia with XCode 4.5 and iOS SDK 6.0 or above; however, it should be possible to set the Deployment Target to 4.3 or above from within XCode.

https://developer.vuforia.com/resources/dev-guide/step-1-setting-development-environment-ios-sdk

However you may be able to use XCode 4.4.1 with iOS SDK 5.1 though we cannot guarantee it.

HTH

N

Log in or register to post comments